QSO UK
Welcome to QSOUK the forum for all radio users.
Sign in and enjoy No Adverts, Members Gallery and a Chat Room.

The QSOUK Team

Interesting fault ?

View previous topic View next topic Go down

Interesting fault ?

Post by g0sop on Fri May 14, 2010 6:08 am

So I have a radio listening to UK19FM today ( ch 33 band F ) on the Galaxy DX95T2, channel wakes up with Scottish stations, then I start hearing what sounds like a CW signal, change the mode to USB and there is LA5TEN, the Norwegian beacon !!

Google the LA5TEN frequency, tune to it on the 480, and there it is, both signals in sync. strange me thinks, so I change the band to band G on the Galaxy and there's the beacon on ch 33 !

So my question - what do you reckon was going on here ? The Galaxy having some sort of band-switching filtering problem, seems a concidence that the channel number remained the same.

Andy

g0sop
Member
Member

Call Sign : G0SOP
HF Rig : Colt 295a
HF Antenna : DV27 on biscuit tin in bedroom
Location : Seattle / Dublin
Registration date : 2009-03-22
Number of posts : 159
Points : 248
Reputation : 3

Back to top Go down

Re: Interesting fault ?

Post by daxi on Fri May 14, 2010 7:01 am

Is it the RX on the Galaxy that's producing that? If it's been played with to work on CB frequencies maybe it's hearing a ghost of whats 456khz above.

_________________
You Can Get Further With A Kind Word and a Linear - than you can with just a kind word.
Old radio nuts never die, they just fade into the noise.
Best 73's means Best best wishes's.
avatar
daxi
Admin
Admin

Call Sign : M0LSX
Special Event Calls : Various.
Location : Norwich
Registration date : 2007-10-30
Number of posts : 764
Points : 839
Reputation : 42

http://www.qrz.com/M0LSX

Back to top Go down

Re: Interesting fault ?

Post by g0sop on Fri May 14, 2010 3:27 pm

Yes it was the Galaxy that was hearing it.

Looking at the frequencies LA5TEN 28237 - UK19 27781 = 456

g0sop
Member
Member

Call Sign : G0SOP
HF Rig : Colt 295a
HF Antenna : DV27 on biscuit tin in bedroom
Location : Seattle / Dublin
Registration date : 2009-03-22
Number of posts : 159
Points : 248
Reputation : 3

Back to top Go down

Re: Interesting fault ?

Post by g0sop on Fri May 14, 2010 3:30 pm

Why am I thinking 455Khz IF ? Better get to work and do some googling from the office.

g0sop
Member
Member

Call Sign : G0SOP
HF Rig : Colt 295a
HF Antenna : DV27 on biscuit tin in bedroom
Location : Seattle / Dublin
Registration date : 2009-03-22
Number of posts : 159
Points : 248
Reputation : 3

Back to top Go down

Re: Interesting fault ?

Post by g3upa on Sun May 23, 2010 9:59 pm

Just tuned across UKFM and I also hear LA5TEN beacon on 27.782USB so I don't think it's your rx. Unless my IC-761 and my TS-680S both have the same problem.
G3UPA said that

ps. LA5TEN is S5 on 28.2375 CW on both radios with QSB to S1

g3upa
New Member
New Member

Call Sign : G3UPA
Locator : IO92dm
HF Rig : IC-761 TS-680S
HF Antenna : Home brew trap dipole
VHF / UHF Rig : TR-9130
Preferred Bands : 160 80 40 30 17
Location : Birmingham
Registration date : 2010-05-23
Number of posts : 1
Points : 4
Reputation : 3

http://www.qrz.com/G3UPA http://www.ebooks-4-u.biz

Back to top Go down

Re: Interesting fault ?

Post by g0sop on Sun May 23, 2010 10:12 pm

Thats interesting to hear, thanks for posting G3UPA.

Will listen out for the beacon and check against other radios in the shack.

g0sop
Member
Member

Call Sign : G0SOP
HF Rig : Colt 295a
HF Antenna : DV27 on biscuit tin in bedroom
Location : Seattle / Dublin
Registration date : 2009-03-22
Number of posts : 159
Points : 248
Reputation : 3

Back to top Go down

Re: Interesting fault ?

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum