QSO UK
Welcome to QSOUK the forum for all radio users.
Sign in and enjoy No Adverts, Members Gallery and a Chat Room.

The QSOUK Team

Audioline PT-345 homebase won't transmit..

View previous topic View next topic Go down

Audioline PT-345 homebase won't transmit..

Post by symonh2000 on Thu Jun 24, 2010 7:13 am

Hi Guys,

A while back on here I posted up saying that I had bought an Audioline homebase. Now the set has died for no apparent reason and I am not having much luck in fixing it, so I was hoping that someone may have an idea as to what is wrong.

I was transmitting and the output power gradually dropped until I was unable to get to another station just down the road. Power seemed to drop off on channel 1 before channel 40

Thinking it was the output transistor I have replaced it along with the RF driver transistor , but the rig is still the same.

I do have a very small amount of output (can hear on another rig next to it when I transmit) and it appears on frequency.

I have tried all of the obvious stuff like antenna, microphone etc and the rig is definitely switching to TX ok..

Has anyone got any other ideas as to what the problem may be?

Funnily enough my brother gave me an Audioline PT-341 and it has exactly the same problem, so I am thinking it may be a common issue..

Cheers,
Simon.
avatar
symonh2000
New Member
New Member

HF Rig : Audioline PT-345
Location : Witney Oxfordshire
Registration date : 2010-04-29
Number of posts : 15
Points : 23
Reputation : 0

Back to top Go down

Re: Audioline PT-345 homebase won't transmit..

Post by daxi on Thu Jun 24, 2010 7:53 am

don't know if this is any help.
http://www.glodark.co.uk/cb/ukrigs.htm

Cybernet PTBM134A0X chassis.
Power output lower than usual
- replace L4 (22uH), L5 (68uH) and L7 (24 turns of 28SWG enamelled copper wire on a 27R resistor).

Almost no power output on TX
. Monitor rig reveals weak, noisy TX. Try turning CT1 slightly because maladjustment can cause this effect.

_________________
You Can Get Further With A Kind Word and a Linear - than you can with just a kind word.
Old radio nuts never die, they just fade into the noise.
Best 73's means Best best wishes's.
avatar
daxi
Admin
Admin

Call Sign : M0LSX
Special Event Calls : Various.
Location : Norwich
Registration date : 2007-10-30
Number of posts : 764
Points : 839
Reputation : 42

http://www.qrz.com/M0LSX

Back to top Go down

Re: Audioline PT-345 homebase won't transmit..

Post by symonh2000 on Thu Jun 24, 2010 8:02 am

daxi wrote: don't know if this is any help.
http://www.glodark.co.uk/cb/ukrigs.htm

Cybernet PTBM134A0X chassis.
Power output lower than usual
- replace L4 (22uH), L5 (68uH) and L7 (24 turns of 28SWG enamelled copper wire on a 27R resistor).

Almost no power output on TX
. Monitor rig reveals weak, noisy TX. Try turning CT1 slightly because maladjustment can cause this effect.

THanks for that mate, Unfortunately that is for the Cybernet 134 chassis, my rig uses a Uniden Board.

I did see a link on that site that did refer to the Uniden Boarded radios, but I have tried the tips on there (replace TR 18) but it is still the same.
avatar
symonh2000
New Member
New Member

HF Rig : Audioline PT-345
Location : Witney Oxfordshire
Registration date : 2010-04-29
Number of posts : 15
Points : 23
Reputation : 0

Back to top Go down

Re: Audioline PT-345 homebase won't transmit..

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum